Sunday, July 19, 2009

DxCore plugins for Xaf are moving

I am releasing new version of eXpand (0.0.0.7) that will contain a configurable low level datastore filtering provider module and I am going to merge Coderush plugins into it as well.

You have to download latest version of eXpand from

http://code.google.com/p/expandframework/downloads/list

and add only the following assemblies into your community folder if you are not interested in eXpand 

DevExpress.ExpressApp.ModelEditor.v9.1
eXpand.Utils
Wintellect.Threading
eXpandAddIns

Subscribe to XAF feed
Subscribe to community feed

DiggIt!

0 comments:

Post a Comment